Delay in email services due to third-party delivery service outage.
Incident Report for Canopy
Resolved
Our third party provider has fully recovered. All systems are functional. You should see MFA codes via email arrive as usual now.
Posted Dec 17, 2022 - 10:35 MST
Monitoring
Our third-party is recovering and clearing the backlog. We expect to start seeing passcode emails for 2FA to send normally.
Posted Dec 17, 2022 - 07:03 MST
Update
We are continuing to work on a fix for this issue.
Posted Dec 16, 2022 - 13:17 MST
Identified
Related to an earlier incident, invites, eSignatures, reminder emails, notifications, and invoicing are delayed. For logging in, the workaround is to use SMS to receive codes instead of email. This is an issue with a third-party provider.

We are aware and working on a resolution.
Posted Dec 16, 2022 - 13:17 MST
This incident affected: Client Applications (Client Portal, Client Portal Mobile Application) and Practitioner Application (Practitioner Mobile Application, Canopy Practitioner Application).