Canopy Server Outage
Incident Report for Canopy
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 15:30 MDT
Identified
Our servers had an interruption, which has taken the site offline. Backup procedures are being implemented to get it back online. No client or practitioner data has been affected, and there is no security breach.
Posted Apr 08, 2021 - 02:45 MDT
This incident affected: Client Applications (Client Portal, Client Portal Mobile Application) and Practitioner Application (Practitioner Mobile Application, Canopy Practitioner Application).