Issues with Automation
Incident Report for Canopy
Resolved
Automation rules should be functioning and running as normal. Thank you for your patience.
Posted Feb 13, 2023 - 15:00 MST
Monitoring
the issue related to Automation has been identified and we are monitoring the issue. There is a delay in some automation rules, but they will still run. Automation rules you set up can still be utilized but you may see a slight delay. We will update this once we see things run as intended.
Posted Feb 13, 2023 - 14:52 MST
Investigating
Canopy is experiencing an issue related to automation. Our team is addressing it, and we will keep updated on the resolution. Thank you for your patience.
Posted Feb 13, 2023 - 14:11 MST
This incident affected: Practitioner Application (Practitioner Mobile Application).